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1760 Power Quality Recorder 

Introduction 
This Getting Started Manual for the Fluke 1760 Power 
Quality Recorder, referred to throughout simply as “the 
Recorder”, will allow you to set up and begin various 
power quality measurements. The guide is an 
abbreviated version of the User Manual and other 
materials included on the CD-ROM shipped with the 
Recorder. 

Safety Information 
Please read this section carefully for important safety 
information when using the Recorder. In this manual a 
Warning identifies conditions and actions that pose 
hazard(s) to the user. A Caution identifies conditions and 
actions that may damage the Recorder. 

General Safety Instructions 

The design and manufacture of this device conform to the 
latest state of technology and the safety standards laid 
down in IEC 61010-1 2nd edition. If used improperly, there 
is a risk of injury to persons and damage of the property. 

Protection Class 

The device is assigned to Protection Class I according to 
IEC 61140 and is equipped with a protective earth ground 
connector. 

Symbols 

Table 1 describes Warning and Caution symbols used in 
this manual and/or the Recorder. 
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Table 1. Symbols 

Symbol Description 

W Important information. See manual 

X Hazardous voltage 

P Conforms to requirements of European Union

 
Identifications 

Figure 1 identifies different measurement categories 
(CAT).  

 
emv01.wmf 

Figure 1. CAT Identifications 

Qualified Personnel 

Adequate qualifications are the following: 

• Training and authorization to switch on/off, earth 
ground, and mark power distribution circuits and 
devices in accordance with the safety standards 
of electrical engineering 

• Training or instruction in accordance with the 
standards of the safety engineering in the 
maintenance and use of appropriate safety 
equipment 

• Training in first aid 

Safe Operation 

For safe operation of the instrument: 

• Ensure that all persons using the device have 
read and fully understood the operating manual 
and safety instructions 

• The device may only be used under certain 
ambient conditions. Ensure that actual conditions 
conform to the admissible conditions outlined in 
the "Technical Data" chapter of the Users Manual 
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• During operation, ensure the free circulation of air 
around the instrument to prevent heat 
accumulation inside the housing 

• Refer to and comply with instructions in Users 
Manual chapter "Transport and Storage" before 
packing and transporting the Recorder 

Note 

Do not use the device for any other purpose than 
the measuring of voltages and currents that are 
within the specified ranges and categories, 
including voltage to earth ground. Refer to the 
Users Manual for detailed specifications. 

Improper use shall void all warranties. 

Electrical Connections 

• Ensure that the protective earth ground 
connectors for both the power lead and the 
housing earth ground are connected according to 
the instructions for the low-resistance unit earth 
cable 

• Ensure that the power and connecting cables, as 
well as all accessories used in conjunction with 
the device, are clean and in proper working order  

• Install the Recorder so that its power cable is 
accessible at all times and can easily be 
disconnected. If this is not possible, a two-pole 
circuit breaker with a nominal current (mentioned 
in the documentation following), must be installed 
in the power supply lines 

• For hazardous voltage connection work, do not 
work alone. Work in teams of at least two 
persons 

• Do not use the device if the housing or an 
operating element is damaged 

Permitted Accessories 

• Use only the accessories supplied with the 
Recorder or optional equipment specific to your 
model 

• Ensure that any third-party accessories used with 
the Recorder conform to IEC 61010-031/-2-032 
standard and are suitable for the respective 
measuring voltage range 

Risks during Recorder Operation 

• Ensure that the connected devices work properly 
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• Measurement sensors must not be connected to 
the unused circuits 

• Ensure that connectors with locking mechanism 
are firmly locked  

Device Shut Down 

• Immediately disconnect the unit from the power 
supply if you detect any damage to the housing, 
controls, power cable, connecting leads or 
connected devices 

• If in doubt regarding the safe operation of the 
Recorder, immediately shut down the unit and 
the respective accessories, secure them against 
inadvertent power-on and contact an authorized 
service agent 

Safety Warnings on Device Housing 

The mains connection must conform to the following 
ranges/values: 

 
emv02.wmf 

Figure 2. Instrument Label 
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Figure 3. Battery Label 



 Power Quality Analyzer 
 Preparing to Use the Recorder  

  5 

W X Warning 
Connect the supply cable of the device only 
to sections CAT I, II or III of the supply system 
(For details refer to Identifications section) 
and the voltage to earth should not exceed 
300 V. 

Input Voltage – Measuring Inputs 

The measurement category (refer to the “Identifications” 
section) and the maximum voltage to earth ground from 
the sensors must conform to the power supply system. 
Refer to “Inscription” and “Technical Specifications” 
section. 

Protection 

IP50  

Preparing to Use the Recorder 
Before you use the Recorder, carefully inspect the 
packaging and contents to ensure that there is no 
damage.  

Note 

Depending on the configuration you ordered, 
Flexi-Set probes and voltage sensors may not be 
part of the standard equipment. An internal 
transient capture option (factory installed only) is 
another configuration that is determined at time 
of order. 

Verify the shipment is complete using the following list: 

• Fluke 1760 Power Quality Analyzer 

• Carrying Bag 

• Flexi-Set probes and voltage sensors 

• 1 standard power cord, with set of country-
specific power plugs 

• Getting Started Manual 

• CD-ROM with application software, manuals, 
data sheets, and sample data 

• 1 crossover Ethernet cable for direct-PC 
connection (grey cable with red RJ45 plugs) 

• 1 Ethernet cable for network connection (grey 
cable) 

• 1 null-modem RS232 connection cable (red 
cable) 
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Using the Recorder 
The Recorder measures variables in power quality; you 
analyze the recorded data using PQ Analyze software, 
included on the CD-ROM. This manual will guide you 
through installing the software, connecting a Recorder to a 
network, and beginning data analysis. 

System Requirements 

Table 2 displays minimum PC or laptop system 
requirements for installing the PQ Analyze software. 

Table 2. System Requirements 

System Requirement 

PC/Laptop Windows  Operating System 

Processor Pentium > 500 MHz 

RAM > 256MB 

Hard disk Minimum free space: 512MB 

Operating system 
Microsoft Windows 2000/XP/NT 
4.0 

Network Ethernet IEEE 802.3x 10Base 

Other drives CD-ROM 

Note 

Install the software on a laptop or stationary PC. 
You can analyze the measurement data using a 
remote PC; however, for the Recorder’s 
configuration and the LIVE mode use, a direct 
connect connection is required.! 

Software Installation 

To install the PQ Analyze software for use with the 
Recorder: 

Insert the supplied installation CD in the CD-ROM 
drive of your PC or laptop. If your CD-ROM drive is 
configured for Auto run, software installation will start 
automatically.  
 
If the CD-ROM drive is not configured for Auto run, 
start the installation program by double-clicking 
launch.exe in the MS Explorer window. 

1. Install PQ Analyze Software. 

2. Follow the instructions on the screen to install the 
software. 

3. Restart the PC or laptop before using the 
software with the Recorder. 
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Start Menu Options 

Start Menu settings are shown in Figure 4. 

 
emv16a.bmp 

Figure 4. Start Menu  

Offline Mode Options 

Recorded Data Analyze recorded measurement data 

Setup Offline  Configure a Recorder offline 

Live Mode Options 

Setup Configure the network interface and 
connect to a Recorder 

Live Live mode for measurements and 
verification of settings 

Download Download recorded data from the 
Recorder to the PC or laptop 

Network Connection 
Installing one or more Recorders in the network allows you 
to call up the measurement data from your local 
workstation or from an external destination via the 
network. 

Note 

Placing a Recorder on a local area network 
(LAN) assumes dynamic IP address assignment. 
If your LAN requires static IP addresses, please 
contact your system administrator for rights, and 
see the User Manual for more details. 

To connect the instrument to the network: 

1. Connect the Recorder to a network hub or port 
(using the grey Ethernet cable), and switch on. 
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Ensure the PC or laptop has a connection to the 
network. 

2. On the PC or laptop launch PQ Analyze and 
open menu Transfer>Fluke 1760>Search 
Devices. 

3. Select the appropriate network from the list box. 

4. Click on Search. 

5. Select a Fluke 1760 Power Quality Recorder that 
is shown in the list and click on Connect. 

6. When the LED next to the Ethernet connector on 
the Recorder is flashing green, you have 
successfully connected the Recorder to the 
network. 

Note 

On some networks, security features hide 
devices such as the Recorder from searching 
and detecting automatically. This is normal. In 
such networks, contact your IT administrator and 
use the hard-coding of IP address procedure in 
the Reference Manual. 

Note 

Use the Live mode to download the measuring 
data of the instrument on demand. 

Alternatively, you may connect the Recorder directly to the 
PC or laptop with the supplied crossover Ethernet cable 
(grey cable with red connectors) Live Mode. Direct 
connection using the crossover cable is required for initial 
Recorder configuration. 

Connect to Circuits for Measurement 

W X Warning 
By connecting the Recorder to live circuits, 
the terminals and certain parts inside the 
device are live. Utilization of leads and 
accessories that do not meet relevant safety 
standards could lead to serious injury or 
death from electric shock. 

• To ensure safe operation, first 
connect the device to protective 
earth ground, and then to the power 
supply. 
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• Open the circuit before establishing a 
connection to the Recorder. Prior to 
connecting the circuits, ensure that 
the maximum measuring voltage and 
the maximum voltage to earth ground 
do not exceed the printed voltage 
level on the voltage sensor and the 
category of distribution system 
corresponds with the inscription of 
the sensor or meets the country 
specific standard. 

W X Warning 
• Wear electrician protective gloves, 

switch off conductors, and ensure 
that the potential is zero 

• Use the Flexi Set only at 600 V rms or 
dc to ground and frequencies below 
1 kHz 

• Use the clamps only on insulated 
conductors 

Connect the voltage and Flexi Set current sensors 
according to Figure 5. 

L1

L2

L3

PEN

Transformer/
Network

Load1

2

3
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Figure 5. Circuit Diagram 

Table 3 shows symbols used in the circuit diagram. 

Table 3. Symbols of the Circuit Diagram 

No. Symbol Description 

A  Connect the Flexi Set in the right 
direction 
The arrow on the Flexi Set must 
show from the network to the load

B  Red connector 

C  Black connector 
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Note 

Find more circuit diagram examples in the User 
Manual or CD that shipped with the Recorder. 

W X Warning 
During operation, ensure the free circulation 
of air around the Recorder to prevent heat 
accumulation inside its housing. 

Check the Data - Live Mode 
To check the data in Live mode: 

 
emv23.bmp 

Figure 6. Live Mode  

1. Start the Live mode in the software with the menu 
Transfer>Live Mode. 

 
emv24.bmp 

Figure 7. Live Mode Settings 

Note 

Use the Live mode for the initial functional check 
of the Recorder. Live mode allows you to test the 
measuring configuration and assess the received 
signals. 

In Live mode, you can call up partial results at 
any time without interfering with the current 
measurement. A measurement session must be 
initialized in order to make the Live mode work. 
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2. Make the settings A and C as described in 
Figure 7 and Table 4. 

Table 4. Live Mode Symbols 

No. Symbol Description 

1   

Activate or deactivate the 
sensors and set the number of 
measuring points 

3   ±  View the running events

3. Choose a measurement setting as described in 
Table 5. 

Table 5. Measuring Analysis 

No. Symbol Description 

2 Setting Meaning 

   

Wave shapes 

   
Voltage, current 
and power 
spectrum 

 
   

 

Spectrum for 
power values 

   
Vector diagrams 
for voltage, current

 
  

Vector diagrams 
for apparent 
power 

 
Measurement 
tables 
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4. The Live mode is running properly if you get an 
analysis diagram. See Figure 8. 

 
emv37.bmp 

Figure 8. Analysis Diagram 

Preparing for Long-Term Measurements 
To prepare the Recorder for long-term measurement: 

1. Connect the voltage and current sensors to the 
Recorder and to the electricity supply network as 
described in the “Connect to Circuits for 
Measurement” section. 

2. Establish a connection between the laptop and 
the Recorder as described in the “Connect the 
Recorder to the Network” section. 

Configuring the Recording Settings 
To configure the recording settings: 

1. Launch the PQ Analyze application on the PC or 
laptop. 

2. Select the menu File>New. 

Configure recording using the Settings window as shown 
in Figure 9. 

1
2

3

4
5
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Figure 9. Recording Settings 

Table 6 shows Settings symbols and their descriptions. 
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Table 6. Measuring Recording Settings Symbols and 
Descriptions 

No. Symbol Description 

1   
Adjust the nominal and 
limit values 

2   

Adjust the permissible 
tolerances for the 
evaluation of events 
according to CBEMA 
or ANSI 

3   

Adjust the 
measurement system, 
the sensor type and 
their ranges and 
scaling factors for each 
channel 

4   

Adjust the recording 
times, pre-triggers, and 
hold-off times to the 
next recording for the 
virtual measuring 
instruments 

5   
Configure the trigger 

 

Note 

Trigger settings help you to minimize the memory 
space taken up by data recording. 

3. Confirm your setting with OK. 

4. Click Initialize to start long-term measurement. 

5. Enter a file name and save the settings. 

6. Wait 2 minutes; the Recording status LED blinks 
rapidly to indicate initialization of file settings. 

7. After the window “The measuring was initialized” 
appears and the Recording status LED begins to 
blink slowly, measurement recording starts. 

Analyzing the Recorded Data 

Event Analysis 

To analyze the recorded data: 

1. Start a measuring process as described in 
“Preparing for Long-Term Measurements” 
section. 

2. When the measuring process is finished, start the 
software on your PC, and select File>Open, then 
select the *.def file. 
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1

2 2

3
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Figure 10. Selecting a Period for Analysis 

3. Select the period you would like to analyze by 
clicking on and dragging the red vertical lines A. 

Table 7. Analysis Possibilities 

No. Symbol Description 

All parameters required by 
European power quality 
standards are measured and 
monitored against pre-defined 
limit values 

Measurements recorded at 
intervals of 1 day 

 
Files whose measurements 
were recorded during user-
defined intervals 

Measurements recorded at 
intervals of 10 minutes 

3

Permanent recorded values 
outside range defined by the 
limit values; recorded for all 
trigger events 
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Measurements of the 
harmonics/THD/TID of 
voltages and currents are 
recorded at intervals of 
3 seconds. Data is generated
if a set trigger event occurred

 
RMS shows user-defined 
averaging times 

 
Shows sample values if a 
trigger was set 

 
Shows recorded ripple 
control signals if a trigger 
was set 

 

 
Shows recording of 
measurements with sampling 
frequency of between 
100 kHz and 10 MHz (if 
Transients box in Transient 
Trigger window selected) 

4. Click on Events button. 

5. Click . 

 
emv49.bmp 

Figure 11. Event Overview 

6. The right side column displays the number of 
events. Double-click on an event for details 
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Figure 12. Event Details 

7. The right side column displays the number of 
events. Double-click on an event for details. 

 
emv51.wmf 

Figure 13. Event Diagram 

8. The red line highlights the selected event. 

Creating a Measurement Report 

You can create an exportable report for reference or to 
present to a customer or audience. 

To write a measurement report: 

1. Start a measurement as described in the 
“Preparing Long-Term Measurements” section. 

2. When the measurement process is finished, open 
the software on your PC. 

3. Prepare the export settings in the menu 
Options>Export Options. 

4. Click . 

5. Use the   icon to set up special parameters 
for the data report. 

6. Export the Excel file into a Word document by 

clicking the  icon. 
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